Home > Exchange, Exchange 2010, Microsoft, MS Operating Systems, Windows 2008 R2 > Possible Bug – 2008 R2 / Exchange 2010?

Possible Bug – 2008 R2 / Exchange 2010?


Not sure if it’s a “bug” or just a “Microsoft”-ism

If a user leaves an RDP session open (even disconnected but still logged in) and leaves a copy of MMC open (doesn’t have to be the Exchange console from what I can figure – but it does seem more apparent on Exchange 2010 servers) the CPU will spike up to 100% after an undetermined time.

Has anyone else seen this?

Advertisements
  1. January 15, 2010 at 6:34 pm

    We have not seen this at Microsoft a a common reported issue or a bug. I recommend you open a support case with us to troubleshoot if you can reproduce.

    • January 17, 2010 at 12:02 pm

      It could be something related to the site environment to be honest, but its got me in a good practice to log out of RDP sessions once I am done with them 😉

    • January 18, 2010 at 11:46 am

      Also, raising a Microsoft PSS would cost as it is not a P1 incident – if there are any files you want me to collate and email you when this happens I could do (for an internal raise)?

  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: